Poesia, pensamientos y reflexiones.

El desván del poeta.

Para hacer que nuestro video se inicie automáticamente solo hay que buscar el video que deseamos en Youtube, una vez encontrado clicar en: Compartir y seguidamente clicar en: Insertar y ya veremos el código del video.

 

Ahora para hacer que nuestro video se inicie automáticamente solo hay que copiar y pegar éste código: ?rel=0&autoplay=1 al final de la URL de la canción sin eliminar la comilla: ( " ) Esta quedará al final del código que acabamos de insertar: ?rel=0&autoplay=1"

 

Nota: En algunos videos veremos que la URL termina asi: ?rel=0"

 

URL:  src="https://www.youtube.com/embed/uSxvplsFSIg?rel=0"

                                                                                                                     

En este caso lo que aremos será eliminar esta parte de la URL:  ?rel=0

 

Y al pegar el código (?rel=0&autoplay=1") Sobre la URL nos quedará así:

 

URL:  src="https://www.youtube.com/embed/uSxvplsFSIg?rel=0&autoplay=1"

 

 

URL de la canción sin código:

----------------------------------------

src="https://www.youtube.com/embed/YeiD9eC76oQ"

 

 

URL de la canción con código:

------------------------------------------

src="https://www.youtube.com/embed/YeiD9eC76oQ?rel=0&autoplay=1"

 

Ahora bien si lo que se quiere es que solo quieres que se escuche la música pero que no se vea el video, solo hay que cambiar en el principio del código del video vemos ésta parte:

 

width="560" height="315"

 

Solo hay que cambiar “alto y ancho” : width="0" height="0"

 

Así solo escucharemos la música y no se verá el video.

 

Aquí dejo la muestra en un video de: Malú, el primero no se reproduce automáticamente, el segundo código, ya tiene agregado el código y se reproduce automáticamente.

 

Código del video de Youtube. Sin reproducción automática.

-------------------------------------------------------------------------------

 

 

<iframe width="560" height="315" src="https://www.youtube.com/embed/YeiD9eC76oQ" frameborder="0" allowfullscreen></iframe>

 

 

 

 

 

Código del video de Youtube. Con reproducción automática.

--------------------------------------------------------------------------------

 

 

<iframe width="560" height="315" src="https://www.youtube.com/embed/YeiD9eC76oQ?rel=0&autoplay=1" frameborder="0" allowfullscreen></iframe>

Video de Youtube. Sin reproducción automática.

-------------------------------------------------------------------------------

Video de Youtube. Con reproducción automática.

--------------------------------------------------------------------------------

Visitas: 42

Respuestas a esta discusión

muy bien gracias yoli tuve muchos problemas al intentar  musica en mis poemas hasta que estuve analizando parte por parte mira a mi me sale asi el codigo...

<iframe width="475" height="267" src="https://www.youtube-nocookie.com/embed/Q-De1fOCwbY?rel=0&amp;controls=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe>

y por mas que le agregaba esto: ?rel=0&autoplay=1    despues del codigo éste mira

 <iframe width="475" height="267" src="https://www.youtube-nocookie.com/embed/Q-De1fOCwbY AQUI YO SE LO AGREGABA...?rel=0&amp;controls=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe>

MI MUSICA NO SE OIA....SE PEGABA Y AL INTENTAR VERLA RESULTA QUE ESTABAN LAS LETRAS , PERO LA MUSICA NO SE REPRODUCIA ...ENTONCES MIRE MAS BIEN Y DESCUBRÍ QUE MI CODIGO NO SE POR QUE... ME SALE nocookie

entonces para no batallar copie el codigo de una musica que si sonaba es esta mira hermosa...

<iframe width="0" height="0"src="https://www.youtube.com/embed/oOuaI-jrAns?rel=0&amp;autoplay=1&amp;wmode=opaque " frameborder="0" allowfullscreen></iframe>

y las letras que hice negritas las cambio por el codigo nuevo... asi mira...

.<iframe width="475" height="267" src="https://www.youtube-nocookie.com/embed/Q-De1fOCwbY?rel=0&amp;controls=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe>

borro todo y dejo unicamente esto :

estos numeros que hacen la diferencia de una musica y otra lo inserto en el codigo que ya tengo..asi mira 

 Q-De1fOCwbY

<iframe width="0" height="0"src="https://www.youtube.com/embed/ Q-De1fOCwbY?rel=0&amp;autoplay=1&amp;wmode=opaque " frameborder="0" allowfullscreen></iframe

solo eso lo cambio y ya se oye perfectamente, gracias yoli gracias de corazon, celeste.

sspecho que no se entendio...

cambia el codigo antes del signo de interrogacion y cambiaselo a este y ya...

<iframe width="0" height="0"src="https://www.youtube.com/embed/ Q-De1fOCwbY?rel=0&amp;autoplay=1&amp;wmode=opaque " frameborder="0" allowfullscreen></iframe

v=iReT31Y7B-o

Celeste, hay códigos que si se reproducen al hacer el cambio de los caracteres, pero a mí en el último reto de Noviembre con el 1º que probé no se reproducia; un 2º que probé si salió bien. Así me ha ido pasando desde que empece a ponerle música a mis Post.
Un abrazo para las dos

NO HERMOSA NO SE REPRODUCE PORQUE SALEN LETRAS DE MAS...CHECA CON EL NOCOOKIE NUNCA TE CANTARA ,,SALUDOS Y GRACIAS.

Josefa Alcaraz Martínez dijo:

Celeste, hay códigos que si se reproducen al hacer el cambio de los caracteres, pero a mí en el último reto de Noviembre con el 1º que probé no se reproducia; un 2º que probé si salió bien. Así me ha ido pasando desde que empece a ponerle música a mis Post.
Un abrazo para las dos

Celeste e utilizado el mismo código que me dejas de YouTube para demostrarte que el problema está en que cuando colocas el "código" para su reproducción automática, pues eliminas las comillas "  que han de quedar justo detrás de la URL de la canción y delante las comillas " sin que exista un espacio en blanco o se cambiará el código tal como te sucede a ti y no se reproducirá automáticamente.

Aquí te dejo tu mismo código con el código completo para que compares y veas donde está tu error.

Código Mal

---------------

 

<iframe width="475" height="267" src="https://www.youtube-nocookie.com/embed/Q-De1fOCwbYrel=0&amp;controls=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe>

<p></p>

 

Código bien

---------------

<iframe width="475" height="267" src="https://www.youtube.com/embed/Q-De1fOCwbY?rel=0&autoplay=1" frameborder="0" allowfullscreen></iframe>

Como verás no existe ningún espacio entre el código de YouTube y el código que insertas para su reproducción automática y como veras no e eliminado las comillas " que están al final y no existe espacio en blanco de separación.

se trata de probar, de aprender, de descubir... se trata de conseguirlo y te aseguro que si se puede Celeste, pero jamás se trata de despreciar o rechazar la ayuda de alguien que te está demostrando que si se puede....... pero todo cambia en internet , hasta códigos y una sola coma lo puede variar todo...... pero no me seas negativa..... pues asi he sido yo toda mi vida y no..... eso no vale, ni sirve.... si algo no sale se intenta o se descubre o se estudia... pero te aseguro las bases de lo que aquí la persona que más ama y que creó este Desván todo lo que él sabe lo muestra y lo ha mostrado siempre... decirle: - NO ES ASÍ, NO FUNCIONA....... no es grato....... y bueno.... yo por mi parte solo puedo agradecerle.. cada ordenador es un mundo.... eso llevo 11 años aprendiéndolo..... cada ordenador tiene sus problemas personales e individuales.... y no le echo la culpa a tu ordenador, ni a ninguno... pero si a los usuarios de cada uno de ellos...... no todo vale para todos y a veces hay variaciones que uno mismo ha de descubrir, pero nunca, NUNCA, decir que lo que tu me enseñas no vale.... o no es cierto.......... 

besos... defiendo el honor, la generosidad, el altruismo y el corazón de la mejor persona que he conocido a pesar de los pesares: DUENDE.....

NO, NO ERA ESA MI INTENSION .MAS BIEN QUE MI COMPUTADORA SALEN CODIGOS QUE NO ME FUNCIONAN PERO ESTA CORRECTO COMO LO DICES NUNCA PRETENDI DECIR QUE NO SIRVE ESA NO ES MI IDEA DISCULPAS...AL CONTRARIO GRACIAS A USTEDES VI EN DONDE ESTABA MI ERROR...GRACIAS.POR SER Y ESTAR.

RSS

© 2017   Creado por Yoli.   Tecnología de

Emblemas  |  Reportar un problema  |  Términos de servicio